Author Topic: Help, my blog posts not showing full post  (Read 3714 times)

0 Members and 1 Guest are viewing this topic.

Jonah

  • Newbie
  • *
  • Posts: 6
I just noticed that my blog posts only shows excerpts and not the entire post. Even when the 'read more' tag is clicked, it does'nt show the entire post. What should I do to correct this. My blog address is www.study-domain.com. Thanks
« Last Edit: by Jonah »

PerfectVisualHost Support Forum


Perfect Visual

  • Administrator
  • *****
  • Posts: 143
You must have set the option to display the content that way.
Try this first
Go to: Appearance => Theme Options

In the Home Page section, the first option is to set the number of full posts to display.
For promotion of your site see Online Forum Marketing Guide
List your service at African Classifieds ads website

Jonah

  • Newbie
  • *
  • Posts: 6
Yes, I set it to be showing excerpts on homepage. But when you click on 'continue reading', it's supposed to display the whole post, but it does't! Still showing the excerpts

Perfect Visual

  • Administrator
  • *****
  • Posts: 143
The current theme you're using is that the theme you were using before, did you touch the theme code, install new plugging, all remember any thing you have done last best this? 
For promotion of your site see Online Forum Marketing Guide
List your service at African Classifieds ads website

Perfect Visual

  • Administrator
  • *****
  • Posts: 143
I can't remember wordpress having this feature that is causing this, consider activating the default theme and see if it shows normal, when it shows normal delete the theme you're using now and reinstall it a again from the source. 
For promotion of your site see Online Forum Marketing Guide
List your service at African Classifieds ads website

PerfectVisualHost Support Forum